<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Natalia Kapchuk&#8217;s solo exhibition, The Lost Planet, brings awareness to protecting earth &#8211; Lucire</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lucire &raquo; Feed" href="http://lucire.com/insider/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lucire &raquo; Comments Feed" href="http://lucire.com/insider/comments/feed/" />
<meta name="description" content="The Russian-born, English-based artist builds on her The Lost Planet series, with over 30 works going on display later this week" />
<link rel="alternate" type="application/rss+xml" title="Lucire &raquo; Natalia Kapchuk&#8217;s solo exhibition, The Lost Planet, brings awareness to protecting earth Comments Feed" href="http://lucire.com/insider/20211012/natalia-kapchuks-solo-exhibition-the-lost-planet-brings-awareness-to-protecting-earth/feed/" />
<meta name="keywords" content="2021, art, culture, ecology, England, environment, exhibition, living, London, Lucire, Natalia Kapchuk, Russia, travel, UK, Volante" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://lucire.com/insider/20211012/natalia-kapchuks-solo-exhibition-the-lost-planet-brings-awareness-to-protecting-earth/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lucire.com\/insider\/wp-includes\/js\/wp-emoji-release.min.js?ver=3c40572d47d00dc4e90f745617587774"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='//lucire.com/insider/wp-content/cache/wpfc-minified/6uz1jo2b/h9l8l.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='//lucire.com/insider/wp-content/cache/wpfc-minified/lyb9v06g/h9l8l.css' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css'  href='//lucire.com/insider/wp-content/cache/wpfc-minified/36j2lok/h9l8l.css' type='text/css' media='all' />
<script type='text/javascript' src='http://lucire.com/insider/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lucire.com/insider/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://lucire.com/insider/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lucire.com/insider/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lucire.com/insider/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Larisa Love works her magic on Jamie Chung with Joico’s Lumi10 professional hair colour solution' href='http://lucire.com/insider/20211011/larisa-love-works-her-magic-on-jamie-chung-with-joicos-lumi10-professional-hair-colour-solution/' />
<link rel='shortlink' href='http://lucire.com/insider/?p=23252' />
<link rel="alternate" type="application/json+oembed" href="http://lucire.com/insider/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flucire.com%2Finsider%2F20211012%2Fnatalia-kapchuks-solo-exhibition-the-lost-planet-brings-awareness-to-protecting-earth%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lucire.com/insider/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flucire.com%2Finsider%2F20211012%2Fnatalia-kapchuks-solo-exhibition-the-lost-planet-brings-awareness-to-protecting-earth%2F&#038;format=xml" />
<meta name="robots" content="index,follow" />
<style>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{font-family: Aileron, "Lucire 1", "Open Sans", HelveticaNeue, "Helvetica Neue", Helvetica; font-weight:700;}</style><style>
.yuzo_related_post img{width:202.4px !important; height:140.8px !important;}
.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
.yuzo_related_post .relatedthumb a{color:!important;}
.yuzo_related_post .relatedthumb a:hover{ color: !important;}
.yuzo_related_post .relatedthumb:hover a{ color:!important;}
.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 13px  5px  6px  5px;  }
</style><link rel="pingback" href="http://lucire.com/insider/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Lucire - From Lucire&#039;s news section, regular updates on fashion, beauty, travel, lifestyle and celebrity style.">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("http://lucire.com/insider");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6a59a695-a4a2-43ce-b0a1-8b05882f1c99';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Lucire";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "Lucire";
oneSignal_options['safari_web_id'] = "Lucire";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'Lucire';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = false;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled) {
return !isPushEnabled;
});
};
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<META NAME="Classification" CONTENT="fashion, magazine, trends, style">
<META name='blogburst-verify' content='B95bpPQhCNeU1YuVm5aAie6'/>
<!-- Favicons -->
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
<!-- Font Awesome -->
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.0/css/all.min.css" rel="stylesheet">
<!-- Libraries Stylesheet -->
<link href='/lib/owlcarousel/assets/owl.carousel.min.css' rel="stylesheet">
<!-- Customized Bootstrap Stylesheet -->
<link href='/css/style.css' rel="stylesheet">
<!-- Evolve Media header tag -->
<script src="https://tags.evolvemediallc.com/websites/evolve_tags/16619" async></script>  
<!-- Web push at Onesignal -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
var OneSignal = window.OneSignal || [];
OneSignal.push(function() {
OneSignal.init({
appId: "6a59a695-a4a2-43ce-b0a1-8b05882f1c99",
});
});
</script>
<!-- Lucire - The Global Fashion Magazine. Copyright ©1997–2021 by Jack Yan & Associates. All rights reserved. Lucire is a registered trademark of Jack Yan & Associates. --> 
</head>
<body class="post-template-default single single-post postid-23252 single-format-standard wp-embed-responsive group-blog understrap-has-sidebar" itemscope itemtype="http://schema.org/WebSite">
<script src="https://tags.evolvemediallc.com/websites/evolve_tags/16619" async></script>  
<div class="site" id="page">
<!-- Topbar Start -->
<div class="row align-items-center py-2 px-lg-5">
<div class="col-lg-4">
<a href="http://lucire.com"><img src="/images/lucire-logo.svg" width="180" height="122" border="0" alt="Lucire" style="position: relative; top: 0px; left: 10px;"></a>
</div>
<div class="col-lg-8 text-center text-lg-right"><div align=right><span class=caption>
<b>The global fashion magazine</b> October 12, 2021&nbsp;</span>
<br>
<!-- Top ad -->
<script type='text/javascript'><!--//<![CDATA[
document.MAX_ct0 ='{clickurl}';
var m3_u = (location.protocol=='https:'?'https://ads.jyanet.com/www/delivery/ajs.php':'http://ads.jyanet.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=10");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
document.write ("&amp;ct0=" + escape(document.MAX_ct0));
}
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.jyanet.com/www/delivery/ck.php?n=a087edda&amp;cb={random}' target='_blank'><img src='http://ads.jyanet.com/www/delivery/avw.php?zoneid=10&amp;cb={random}&amp;n=a087edda&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
<!-- End top ad -->
</div>
</div>
</div>
</div>
<!-- Topbar End -->
<!-- Navbar Start -->
<div class="container-fluid p-0 mb-3">
<nav class="navbar navbar-expand-lg bg-light navbar-light py-2 py-lg-0 px-lg-5">
<button type="button" class="navbar-toggler" data-toggle="collapse" data-target="#navbarCollapse">
<span class="navbar-toggler-icon"></span>
</button>
<div class="collapse navbar-collapse justify-content-between px-0 px-lg-3" id="navbarCollapse">
<div class="navbar-nav mr-auto py-0"><p>&nbsp;<br>
<span class="menu-top"><a href="http://lucire.com/insider">news</a> &nbsp; <a href="/fashion.shtml">fashion</a> &nbsp; <a href="/beauty.shtml">beauty</a> &nbsp; <a href="/living.shtml">living</a> &nbsp; <a href="/volante.shtml">volante</a> &nbsp; <a href="http://lucire.com/print">print</a> &nbsp; <a href="http://lucire.tv">tv</a> &nbsp; <a href="http://lucire.net">license</a> &nbsp; <a href="/feedback.shtml">contact</a></span><br />
</div>
<div class="input-group ml-auto" style="width: 100%; max-width: 300px;">
<form class="form-inline" role="search" action="https://duckduckgo.com/">
  <div class="form-group">
    <input type="text" name="q" class="form-control" placeholder="Search">
    <input type="hidden" name="sites" value="lucire.com">
<input type="hidden" name="t" value="jackyan"/>
<input type="hidden" name="ka" value="Open Sans"/>
<input type="hidden" name="kb" value="e"/>
<input type="hidden" name="k9" value="%23616192"/>
<input type="hidden" name="kx" value="%23616192"/>
<input type="hidden" name="kaa" value="%23616192"/>
<input type="hidden" name="kt" value="Open Sans"/>
<input type="hidden" name="ko" value="1"/>
  </div>
  <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
</nav>
</div>
<!-- Navbar End -->
</div><!-- #wrapper-navbar end -->
<div class="col-lg-auto">
<!-- Header image -->
<img width="1600" height="1200" src="http://lucire.com/insider/wp-content/uploads/2021/10/Natalia-Kapchuk-at-art-studio-work-in-progress.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://lucire.com/insider/wp-content/uploads/2021/10/Natalia-Kapchuk-at-art-studio-work-in-progress.jpg 1600w, http://lucire.com/insider/wp-content/uploads/2021/10/Natalia-Kapchuk-at-art-studio-work-in-progress-300x225.jpg 300w, http://lucire.com/insider/wp-content/uploads/2021/10/Natalia-Kapchuk-at-art-studio-work-in-progress-768x576.jpg 768w, http://lucire.com/insider/wp-content/uploads/2021/10/Natalia-Kapchuk-at-art-studio-work-in-progress-1024x768.jpg 1024w" sizes="(max-width: 1600px) 100vw, 1600px" />
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<!-- Do the left sidebar check -->
<div class="col-md content-area" id="primary">
<main class="site-main" id="main">
<article class="post-23252 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-ecology category-environment category-living category-london category-lucire category-society category-travel category-volante tag-11103 tag-art tag-culture tag-ecology tag-england tag-environment tag-exhibition tag-living tag-london tag-lucire tag-natalia-kapchuk tag-russia tag-travel tag-uk tag-volante" id="post-23252">
<header class="entry-header">
<p class=smaller><i class="fa fa-angle-left"></i> <a href="http://lucire.com/insider/20211011/larisa-love-works-her-magic-on-jamie-chung-with-joicos-lumi10-professional-hair-colour-solution/" rel="prev">Larisa Love works her magic on Jamie Chung with Joico’s Lumi10 professional hair colour solution</a><br /><br />
</p>
<h1 class="entry-title">Natalia Kapchuk&#8217;s solo exhibition, <em>The Lost Planet</em>, brings awareness to protecting earth</h1>
<br />
<div class=introduction><span class="intro-section"><a href="/insider">NEWS</a></span> 
The Russian-born, English-based artist builds on her <i>The Lost Planet</i> series, with over 30 works going on display later this week<br />Filed by Lucire staff/October 12, 2021/4.10 </i></div>
<br />
<!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_reddit"></a>
<a class="a2a_button_mastodon"></a>
<a class="a2a_button_telegram"></a>
<a class="a2a_button_whatsapp"></a>
<a class="a2a_button_wechat"></a>
<a class="a2a_button_email"></a>
<a class="a2a_button_copy_link"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_vk"></a>
</div>
<script>
var a2a_config = a2a_config || {};
a2a_config.num_services = 10;
</script>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->
<br />
</header><!-- .entry-header -->
<div id=columnwidth>
<div class="entry-content">
<p><img src="/2021/1011i1.jpg" /><br />
<img src="/2021/1011i2.jpg" vspace=3 /><br />
<img src="/2021/1011i3.jpg" /></p>
<p>Natalia Kapchuk, who Elina Lukas profiled in <em>Lucire</em> in both our print and <a href="http://lucire.com/2020/0520ll0.shtml">online</a> editions, is having her first solo exhibition based around the art project we featured last year. Called <em>The Lost Planet</em>, Kapchuk’s exhibition will run from October 15 to 27, 2021 at Unit X, the Stables, 40 Earlham Street, London WC2H 9LH.<br />
&nbsp; &nbsp;The exhibition comprises 30 artworks by Kapchuk, complemented by art and sound projections. Her large-scale works (measuring over 1 m in diameter) feature mixed media, including tree bark, stones, metal chips and plastic, to highlight the waste polluting our planetary home. She also uses upcycled plastics that she collects on her travels. Fibreglass and LED lighting are also employed in her work.<br />
&nbsp; &nbsp;Kapchuk does extensive research on the topics of global warming, ocean plastic and pollution in creating her works.<br />
&nbsp; &nbsp;She says, ‘I use my art to draw awareness to the planet’s plight. In <em>The Lost Planet</em> series, I tell a story of our planet throughout different angles. From both beautiful perspectives to unwanted ones such as wildfires, coral bleaching and oil spills. I hope it generates naturally produced emotions. My sole aim is to inspire people to think of their actions towards nature, its resources and living creatures, to find ways we as humans, corporations, and political governments can contribute to preserve the planet for future generations.’<br />
&nbsp; &nbsp;<em>The Lost Planet</em> is staged in collaboration with Plastic Oceans Europe and Earthwatch Europe. A panel discussion with the two parties and the Royal Geographical Society (with IBG) will be held during the exhibition, entitled <em>Is This Planet Earth’s Dying Century?</em>.<br />
&nbsp; &nbsp;Juan Castaño Vilas, regional director of Plastic Oceans Europe, adds, ‘Plastic pollution is without doubt one of the major threats to our planet, and thus we need to tackle it through innovate angles. I believe that arts have the power of touching people’s hearts, and that’s why we’re delighted to be part of Natalia’s exhibition and to help her to create an impact and to inspire many individuals to become change-makers.’<br />
&nbsp; &nbsp;Some of <em>The Lost Planet</em> series will appear in a solo exhibition at the Czong Institute for Contemporary Art in Gyeonggi-do, South Korea, in 2022.</p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.88'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><b class=larger>Also in <i>Lucire</i>’s news section</b></div><div class='yuzo_wraps'>
<div class="relatedthumb relatedpost-12116 " style="width:202.4px;float:left;overflow:hidden;">  
<a  href="http://lucire.com/insider/20140524/the-2014-prix-pictet-awarded-in-london/"  >
<div class="yuzo-img-wrap " >
<div class="yuzo-img" style="background:url('/2014/0523i23.jpg') 50% 50% no-repeat;width: 202.4px;;max-width:100%;height:140.8px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">The 2014 Prix Pictet awarded in London</span>
</a>
</div>
<div class="relatedthumb relatedpost-17948 " style="width:202.4px;float:left;overflow:hidden;">  
<a  href="http://lucire.com/insider/20171115/a-glimpse-into-140-million-of-ferraris-at-the-design-museums-ferrari-under-the-skin-exhibition/"  >
<div class="yuzo-img-wrap " >
<div class="yuzo-img" style="background:url('http://lucire.com/insider/wp-content/uploads/2017/11/1115i16c-150x150.jpg') 50% 50% no-repeat;width: 202.4px;;max-width:100%;height:140.8px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">A glimpse into £140 million of Ferraris at the Des...</span>
</a>
</div>
<div class="relatedthumb relatedpost-8665 " style="width:202.4px;float:left;overflow:hidden;">  
<a  href="http://lucire.com/insider/20120706/bmw-art-cars-on-show-in-london-for-the-first-time/"  >
<div class="yuzo-img-wrap " >
<div class="yuzo-img" style="background:url('/2012/0705i3.jpg') 50% 50% no-repeat;width: 202.4px;;max-width:100%;height:140.8px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">BMW Art Cars on show in London for the first time</span>
</a>
</div>
<div class="relatedthumb relatedpost-15790 " style="width:202.4px;float:left;overflow:hidden;">  
<a  href="http://lucire.com/insider/20160923/gillian-saunders-takes-top-honours-at-2016-world-of-wearable-art-awards-show-with-supernova/"  >
<div class="yuzo-img-wrap " >
<div class="yuzo-img" style="background:url('/2016/0923i1.jpg') 50% 50% no-repeat;width: 202.4px;;max-width:100%;height:140.8px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">Gillian Saunders takes top honours at 2016 World o...</span>
</a>
</div>
<div class="relatedthumb relatedpost-15169 " style="width:202.4px;float:left;overflow:hidden;">  
<a  href="http://lucire.com/insider/20160418/fashion-cities-africa-gives-a-snapshot-of-four-cities-on-a-varied-rich-continent/"  >
<div class="yuzo-img-wrap " >
<div class="yuzo-img" style="background:url('/2016/0418i1.jpg') 50% 50% no-repeat;width: 202.4px;;max-width:100%;height:140.8px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">Fashion Cities Africa gives a snapshot of four cit...</span>
</a>
</div>
<div class="relatedthumb relatedpost-13657 " style="width:202.4px;float:left;overflow:hidden;">  
<a  href="http://lucire.com/insider/20150508/two-world-premieres-form-part-of-the-royal-new-zealand-ballets-salute-ahead-of-an-international-tour/"  >
<div class="yuzo-img-wrap " >
<div class="yuzo-img" style="background:url('/2015/0508i1.jpg') 50% 50% no-repeat;width: 202.4px;;max-width:100%;height:140.8px;margin-bottom: 5px;background-size: cover; "></div>
</div>
<span class="yuzo__text--title" style="font-size:13px;">Two world premières form part of the Royal New Zea...</span>
</a>
</div></div> <!-- end wrap -->
</div> <script>
jQuery(document).ready(function( $ ){
jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
});
</script> <!-- End Yuzo :) -->
</div><!-- .entry-content -->
</div>
<div class="smaller"><b>Categories<br /></b> <a href="http://lucire.com/insider/category/culture/" rel="category tag">culture</a> / <a href="http://lucire.com/insider/category/ecology/" rel="category tag">ecology</a> / <a href="http://lucire.com/insider/category/environment/" rel="category tag">environment</a> / <a href="http://lucire.com/insider/category/living/" rel="category tag">living</a> / <a href="http://lucire.com/insider/category/london/" rel="category tag">London</a> / <a href="http://lucire.com/insider/category/lucire/" rel="category tag">Lucire</a> / <a href="http://lucire.com/insider/category/society/" rel="category tag">society</a> / <a href="http://lucire.com/insider/category/travel/" rel="category tag">travel</a> / <a href="http://lucire.com/insider/category/volante/" rel="category tag">Volante</a></div>
<br />
<div>
<p class=smaller>
<a href="http://lucire.com/insider/20211012/natalia-kapchuks-solo-exhibition-the-lost-planet-brings-awareness-to-protecting-earth/#respond"><span class="dsq-postid" data-dsqidentifier="23252 http://lucire.com/insider/?p=23252">Comments (0)</span></a></p>
<!-- info line, ad unit name: Responsive ad unit -->
<h12 class="h12container" data-pub="06233f38b036c4c1412faa9b2b5b90a3" data-adunit="22244" data-type="responsive" data-format="standard" data-init="false"></h12>
<script async src="https://tags.h12-media.com/load2.js"></script>
<!-- End responsive ad -->
<br />
</div>
</article><!-- #post-## -->
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-previous"><a href="http://lucire.com/insider/20211011/larisa-love-works-her-magic-on-jamie-chung-with-joicos-lumi10-professional-hair-colour-solution/" rel="prev"><i class="fa fa-angle-left"></i>&nbsp;Larisa Love works her magic on Jamie Chung with Joico’s Lumi10 professional hair colour solution<br /></a></span>			</div><!-- .nav-links -->
</nav><!-- .navigation -->
<div id="disqus_thread">
</div>
</main><!-- #main -->
<!-- Do the right sidebar check -->
</div><!-- #closing the primary container from /global-templates/left-sidebar-check.php -->
<div class="col-md-4 widget-area" id="right-sidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
document.MAX_ct0 ='{clickurl}';
var m3_u = (location.protocol=='https:'?'https://ads.jyanet.com/www/delivery/ajs.php':'http://ads.jyanet.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=11");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
document.write ("&amp;ct0=" + escape(document.MAX_ct0));
}
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.jyanet.com/www/delivery/ck.php?n=a495ec4f&amp;cb={random}' target='_blank'><img src='http://ads.jyanet.com/www/delivery/avw.php?zoneid=11&amp;cb={random}&amp;n=a495ec4f&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
<br /><br /></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><b class="larger">Get your copy of <em>Lucire</em> now, for tablet, PDF or print</b></p>
<p><div style="float:left;width:176px;margin-right:10px;"><a href="http://lucire.com/print"><img src="http://jyanet.com/press/2104-lucire43cover.jpg" alt="Lucire 43" width="166" height="235" hspace="5" align="left"></a></div>
Make sure you don&rsquo;t miss out on the latest issue of <i>Lucire</i>. <a href="http://lucire.com/print">Download the Ipad or Android app now, read it as a PDF via Scopalto, or order a print edition from Vertia.</a></p>
<br clear=all />
<br /><br /></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Top ad 2 -->
<!-- JY&A rotating ad -->
<script type='text/javascript'><!--//<![CDATA[
document.MAX_ct0 ='{clickurl}';
var m3_u = (location.protocol=='https:'?'https://ads.jyanet.com/www/delivery/ajs.php':'http://ads.jyanet.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=11");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
document.write ("&amp;ct0=" + escape(document.MAX_ct0));
}
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.jyanet.com/www/delivery/ck.php?n=ad509462&amp;cb={random}' target='_blank'><img src='http://ads.jyanet.com/www/delivery/avw.php?zoneid=11&amp;cb={random}&amp;n=ad509462&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
<!-- End JY&A rotating ad -->
<br /><br />
<!-- Tall ad -->
<script type='text/javascript'><!--//<![CDATA[
document.MAX_ct0 ='{clickurl}';
var m3_u = (location.protocol=='https:'?'https://ads.jyanet.com/www/delivery/ajs.php':'http://ads.jyanet.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=15");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
document.write ("&amp;ct0=" + escape(document.MAX_ct0));
}
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.jyanet.com/www/delivery/ck.php?n=a292c0a3&amp;cb={random}' target='_blank'><img src='http://ads.jyanet.com/www/delivery/avw.php?zoneid=15&amp;cb={random}&amp;n=a292c0a3&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
<!-- End tall ad -->
<br /><br /></div></aside><aside id="linkcat-2" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
<ul class='xoxo blogroll'>
<li><a href="http://smoss-endlessroad.blogspot.com/" rel="friend met co-worker colleague co-resident" title="The travel blog of Lucire travel editor Stanley Moss." target="_blank">Endless Road</a></li>
<li><a href="http://www.fashiontalesblog.com" rel="co-worker" title="Tamara Madison’s personal, international blog">Fashion Tales</a></li>
<li><a href="http://www.feteafete.com" rel="acquaintance colleague" title="Lucire alumna Tami Yu on beauty and living" target="_blank">Fête à Fête</a></li>
<li><a href="http://jackyan.com/blog" rel="friend met co-worker colleague co-resident" title="The publisher’s popular blog, on media, leadership, marketing, publishing and other matters." target="_blank">Jack Yan: the Persuader Blog</a></li>
<li><a href="http://www.la-story.com/" rel="friend met colleague" title="Former US editor Stevie Wilson’s blog from Los Angeles, California" target="_blank">LA-Story.com</a></li>
<li><a href="http://marikjohnson.blogspot.com/" rel="friend co-worker colleague" title="Austin, Texas correspondent and former beauty editor M. K. Johnson’s personal blog." target="_blank">Mari K. Johnson</a></li>
<li><a href="http://brand-doctor.blogspot.com/" rel="friend met co-worker colleague" title="Stanley Moss’s blog dealing with branding and related issues">What Is a Brand?</a></li>
<li><a href="http://lucire.com/linkzine-a.shtml" rel="me" title="More of our favourite sites">—More links</a></li>
</ul>
</aside>
<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent trackbacks</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://jackyan.com/blog/2021/10/for-once-the-us-media-were-on-facebooks-case-theyve-more-cohones-than-their-government/' rel='external nofollow' class='url'>For once, the US media were on Facebook&#8217;s case (they&#8217;ve more cohones than their government) &laquo; Jack Yan: the Persuader Blog</a></span> on <a href="http://lucire.com/insider/20211006/account-restored-were-back-on-instagram/#comment-41729">Account restored: we&#8217;re back on Instagram</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jackyan.com/blog/2021/10/switching-lucires-home-page-over-to-the-new-template/' rel='external nofollow' class='url'>Switching Lucire’s home page over to the new template &laquo; Jack Yan: the Persuader Blog</a></span> on <a href="http://lucire.com/insider/20180326/we-removed-facebook-code-from-our-pages-on-march-8-how-lucire-has-been-looking-out-for-you/#comment-41727">We removed Facebook code from our pages on March 8—how <i>Lucire</i> has been looking out for you</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jackyan.com/blog/2021/09/spacing-in-french-figuring-out-how-to-punctuate-professionally/' rel='external nofollow' class='url'>Spacing in French: figuring out how to punctuate professionally &laquo; Jack Yan: the Persuader Blog</a></span> on <a href="http://lucire.com/insider/20210916/bienvenue-a-nos-lecteurs-francais-lucire-ksa-now-published-in-english-and-french/#comment-41724"><i>Bienvenue à nos lecteurs français: Lucire KSA</i> now published in English and French</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://ashadedviewonfashion.com/2021/09/10/how-choosing-the-right-clothes-can-make-you-happy-text-by-peter-minkoff/' rel='external nofollow' class='url'>How Choosing the Right Clothes Can Make You Happy text by Peter Minkoff &#8211; A Shaded View on Fashion</a></span> on <a href="http://lucire.com/insider/20210507/how-ethical-are-the-clothes-we-buy-today/#comment-41720">How ethical are the clothes we buy today?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://jackyan.com/blog/2021/09/the-return-of-van-der-valk/' rel='external nofollow' class='url'>The return of Van der Valk &laquo; Jack Yan: the Persuader Blog</a></span> on <a href="http://lucire.com/insider/20110112/finding-zen-with-style/#comment-41718">Finding <i>Zen</i> with style</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://newsyandex.by/byla-tretej-posle-nike-i-reebok-no-iz-za-krizisa-zakryvala-sklady-i-magaziny-istoriya-pererozhdeniya-fila/' rel='external nofollow' class='url'>Была третьей после Nike и Reebok, но из-за кризиса закрывала склады и магазины: история «перерождения» Fila | YandexNews Беларусь</a></span> on <a href="http://lucire.com/insider/20210325/fila-brings-back-the-spirit-of-76-with-collection-inspired-by-its-tennis-clothing-for-adriano-panatta/#comment-41667">Fila brings back the spirit of ’76 with collection inspired by Adriano Panatta</a></li></ul></aside><aside id="text-1" class="widget widget_text"><h3 class="widget-title">Team member blogs</h3>			<div class="textwidget"><script type="text/javascript" src="http://app.feed.informer.com/digest3/EAQI1ZPZUF.js">
<noscript><a href="http://app.feed.informer.com/digest3/EAQI1ZPZUF.html"><i>Lucire</i> team member blogs</a> powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript></script></div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br /></div></aside><aside id="categories-1" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
<li class="cat-item cat-item-25"><a href="http://lucire.com/insider/category/beauty/" >beauty</a> (1,134)
</li>
<li class="cat-item cat-item-32"><a href="http://lucire.com/insider/category/branding/" >branding</a> (365)
</li>
<li class="cat-item cat-item-15"><a href="http://lucire.com/insider/category/celebrity/" >celebrity</a> (2,027)
</li>
<li class="cat-item cat-item-685"><a href="http://lucire.com/insider/category/china/" >China</a> (168)
</li>
<li class="cat-item cat-item-26"><a href="http://lucire.com/insider/category/corporate-social-responsibility/" >corporate social responsibility</a> (430)
</li>
<li class="cat-item cat-item-36"><a href="http://lucire.com/insider/category/culture/" >culture</a> (1,398)
</li>
<li class="cat-item cat-item-28"><a href="http://lucire.com/insider/category/design/" >design</a> (772)
</li>
<li class="cat-item cat-item-24"><a href="http://lucire.com/insider/category/ecology/" >ecology</a> (161)
</li>
<li class="cat-item cat-item-16"><a href="http://lucire.com/insider/category/entertainment/" >entertainment</a> (1,174)
</li>
<li class="cat-item cat-item-23"><a href="http://lucire.com/insider/category/environment/" >environment</a> (395)
</li>
<li class="cat-item cat-item-20"><a href="http://lucire.com/insider/category/fashion/" >fashion</a> (2,596)
</li>
<li class="cat-item cat-item-27"><a href="http://lucire.com/insider/category/film/" >film</a> (830)
</li>
<li class="cat-item cat-item-40"><a href="http://lucire.com/insider/category/gcc/" >GCC</a> (32)
</li>
<li class="cat-item cat-item-12"><a href="http://lucire.com/insider/category/globalization/" >globalization</a> (169)
</li>
<li class="cat-item cat-item-37"><a href="http://lucire.com/insider/category/hair/" >hair</a> (203)
</li>
<li class="cat-item cat-item-249"><a href="http://lucire.com/insider/category/health/" >health</a> (240)
</li>
<li class="cat-item cat-item-6"><a href="http://lucire.com/insider/category/history/" >history</a> (451)
</li>
<li class="cat-item cat-item-320"><a href="http://lucire.com/insider/category/india/" >India</a> (110)
</li>
<li class="cat-item cat-item-30"><a href="http://lucire.com/insider/category/journalism/" >journalism</a> (162)
</li>
<li class="cat-item cat-item-38"><a href="http://lucire.com/insider/category/living/" >living</a> (2,009)
</li>
<li class="cat-item cat-item-35"><a href="http://lucire.com/insider/category/london/" >London</a> (959)
</li>
<li class="cat-item cat-item-39"><a href="http://lucire.com/insider/category/los-angeles/" >Los Angeles</a> (565)
</li>
<li class="cat-item cat-item-3"><a href="http://lucire.com/insider/category/lucire/" >Lucire</a> (4,224)
</li>
<li class="cat-item cat-item-11358"><a href="http://lucire.com/insider/category/lucire-ksa/" >Lucire KSA</a> (2)
</li>
<li class="cat-item cat-item-22"><a href="http://lucire.com/insider/category/media/" >media</a> (1,070)
</li>
<li class="cat-item cat-item-33"><a href="http://lucire.com/insider/category/milano/" >Milano</a> (185)
</li>
<li class="cat-item cat-item-13"><a href="http://lucire.com/insider/category/modelling/" >modelling</a> (1,434)
</li>
<li class="cat-item cat-item-21"><a href="http://lucire.com/insider/category/new-york/" >New York</a> (833)
</li>
<li class="cat-item cat-item-8"><a href="http://lucire.com/insider/category/new-zealand/" >New Zealand</a> (1,184)
</li>
<li class="cat-item cat-item-34"><a href="http://lucire.com/insider/category/paris/" >Paris</a> (706)
</li>
<li class="cat-item cat-item-29"><a href="http://lucire.com/insider/category/photography/" >photography</a> (566)
</li>
<li class="cat-item cat-item-5"><a href="http://lucire.com/insider/category/publishing/" >publishing</a> (551)
</li>
<li class="cat-item cat-item-31"><a href="http://lucire.com/insider/category/society/" >society</a> (574)
</li>
<li class="cat-item cat-item-14"><a href="http://lucire.com/insider/category/supermodels/" >supermodels</a> (183)
</li>
<li class="cat-item cat-item-41"><a href="http://lucire.com/insider/category/sweden/" >Sweden</a> (217)
</li>
<li class="cat-item cat-item-11"><a href="http://lucire.com/insider/category/technology/" >technology</a> (378)
</li>
<li class="cat-item cat-item-19"><a href="http://lucire.com/insider/category/tendances/" >tendances</a> (1,253)
</li>
<li class="cat-item cat-item-10"><a href="http://lucire.com/insider/category/travel/" >travel</a> (570)
</li>
<li class="cat-item cat-item-18"><a href="http://lucire.com/insider/category/trend/" >trend</a> (1,540)
</li>
<li class="cat-item cat-item-7"><a href="http://lucire.com/insider/category/tv/" >TV</a> (1,258)
</li>
<li class="cat-item cat-item-9"><a href="http://lucire.com/insider/category/volante/" >Volante</a> (430)
</li>
<li class="cat-item cat-item-4"><a href="http://lucire.com/insider/category/web-2%c2%b70/" >Web 2·0</a> (274)
</li>
<li class="cat-item cat-item-17"><a href="http://lucire.com/insider/category/zeitgeist/" >Zeitgeist</a> (435)
</li>
</ul>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br /></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><h3 class="widget-title">Subscribe</h3><div class="textwidget custom-html-widget"><form name="FeedBlitz_251fd27a79b211e3a767002590771423" style="display:block" method="POST" action="http://www.feedblitz.com/f/f.fbz?AddNewUserDirect">
<p class="widget">Subscribe to our regular updates (<i>c.</i> ﬁve times per week)</p>
<p class="widget">Enter your email address: <input style="display:none" name="EMAIL" maxlength="64" size="25" value="" type="text"> <input name="EMAIL_" maxlength="64" size="25" value="" type="hidden">
<input name="EMAIL_ADDRESS" maxlength="64" size="25" value="" type="hidden">
<input name="FEEDID" value="935898" type="hidden"> <input name="cids" value="1" type="hidden"> <input name="PUBLISHER" value="177158" type="hidden"> <input value="Subscribe " onclick="FeedBlitz_251fd27a79b211e3a767002590771423s(this.form);" type="button"> </p>
<p class="copyright" align="right"><a href="http://www.feedblitz.com/f?previewfeed=935898">Preview</a> | Powered by <a href="http://www.feedblitz.com">FeedBlitz</a></p>
</form>
<script language="Javascript">function FeedBlitz_251fd27a79b211e3a767002590771423i(){var x=document.getElementsByName('FeedBlitz_251fd27a79b211e3a767002590771423');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='http://www.feedblitz.com/f/f.fbz?AddNewUserDirect';}} function FeedBlitz_251fd27a79b211e3a767002590771423s(v){v.submit();}FeedBlitz_251fd27a79b211e3a767002590771423i();</script></div></aside>
</div><!-- #right-sidebar -->
</div><!-- .row -->
</div><!-- #content -->
</div><!-- #single-wrapper -->

<!-- Footer Start -->
<div class="container-fluid bg-light pt-5 px-sm-3 px-md-5">
<div class="row">
<div class="col-lg-5 col-md-6 mb-5">
<a href="http://lucire.com"><img src="/images/lucire-logo.svg" width="60" height="41" border=0></a><br><br><p class="footer-details">Copyright &copy;1997&ndash;2021 by <a href="http://jyanet.com/media">JY&amp;A Media</a>, part of <a href="http://jyanet.com">Jack Yan & Associates</a>. All rights reserved. <a href="http://jyanet.com/legal.htm">JY&amp;A terms and conditions and privacy policy apply to viewing this site.</a> All prices in US dollars except where indicated. Template based on <a href="https://understrap.com/">Understrap</a>, with modifications by Jack Yan & Associates.
</div>
<div class="col-lg-2 col-md-6 mb-5">
<p class="footer-details"><a href="http://lucire.com"><b>Departments</b></a><br>
<a href="http://lucire.com/fashion.shtml">Fashion</a><br>
<a href="http://lucire.com/beauty.shtml">Beauty</a><br>
<a href="http://lucire.com/living.shtml">Living</a><br>
<a href="http://lucire.com/volante.shtml">Volante</a><br>
<a href="http://lucire.com/insider">News</a><br>
<a href="http://lucire.com/email/">Community</a><br>
<a href="http://lucire.com/shopping/">Shopping</a>
</div>
<div class="col-lg-2 col-md-6 mb-5">
<p class="footer-details"><b><a href="http://lucire.com/print">Read <i>Lucire</i></a></b><br>
<a href="http://lucire.com/print">Order a print copy</a><br>
<a href="http://itunes.apple.com/us/app/magzter-the-global-mobile/id412163953?mt=8&ls=1">Download the Ipad app</a><br>
<a href="https://market.android.com/details?id=com.dci.magzter">Download the Android app</a><br>
<a href="http://www.scopalto.com/magazine/lucire">Download the PDF edition</a><br>
<br><b><a href="http://lucire.tv">Watch <i>Lucire TV</i></a></b><br>
<br>
<a href="http://luciremen.com"><b><i>Lucire Men</i></b></a><br>
<a href="http://lucirerouge.com"><b><i>Lucire Rouge</i></b></a>
</div>
<div class="col-lg-2 col-md-6 mb-5">
<p class="footer-details"><b><a href="http://lucire.com/feedback.shtml">Contact us</a></b><br>
<a href="http://lucire.net">Licensing</a>
<br><br>
<a href="http://lucire.com/insider/feed/"><img src="/images/feed-icon16x16.png" width="16" height="16" border=0 align="top"></a><br><br>
<a href="#"><i class="fa fa-arrow-circle-up fa-2x" aria-hidden="true"></i></a>
</div>
</div>
</div>
</div>
<!-- Footer End -->
<!-- Back to Top -->
<a href="#" class="btn btn-dark back-to-top"><i class="fa fa-angle-up"></i></a>
<div id="evolve_footer"></div>
<!-- Evolve Media footer -->
<div id="evolve_footer"></div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'lucire'; // required: replace example with your forum shortname
/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
</div><!-- #page we need this extra closing tag here -->
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/lucire.com\/insider\/wp-admin\/admin-ajax.php","post_id":"23252","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lucire.com/insider/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.88'></script>
<script type='text/javascript' src='http://lucire.com/insider/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.88'></script>
<script type='text/javascript' src='http://lucire.com/insider/wp-content/themes/understrap/js/theme.min.js?ver=1.0.1.1633767146'></script>
<script type='text/javascript' src='http://lucire.com/insider/wp-includes/js/wp-embed.min.js?ver=3c40572d47d00dc4e90f745617587774'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.0.3","language":""},"disqusIdentifier":"23252 http:\/\/lucire.com\/insider\/?p=23252","disqusShortname":"lucire","disqusTitle":"Natalia Kapchuk\u2019s solo exhibition, The Lost Planet, brings awareness to protecting earth","disqusUrl":"http:\/\/lucire.com\/insider\/20211012\/natalia-kapchuks-solo-exhibition-the-lost-planet-brings-awareness-to-protecting-earth\/","options":{"manualSync":false},"postId":"23252"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lucire.com/insider/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=3c40572d47d00dc4e90f745617587774'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lucire"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lucire.com/insider/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=3c40572d47d00dc4e90f745617587774'></script>
</body>
</html><!-- WP Fastest Cache file was created in 15.087750196457 seconds, on 12-10-21 4:12:55 -->